Ho perdite vaginali ma il tampone è negativo

Buonasera dottoressa, sono una donna di 30 anni e ho bisogno di un parere. Da circa un annetto avverto fastidiose perdite vaginali gialle, non maleodoranti e non associate ad altri fastidì. Ho effettuato il tampone per la ricerca di candida e germi comuni, nonchè quello endocervicale per La ricerca della clamydia, micoplasma e ureoplasma. Tutto è risultato negativo. Ho altresì ricercato là clamydia nel sangue, effettuato ecografia pelvica e pap test, ma dagli esami non emergono infezioni. Il ginecologo mi ha prescritto una crema antimicotica ma la terapia non ha migliorato il mio problema. Cosa posso fare? Premetto che fino a un anno fa non avevo questo disturbo. Sono preoccupata.

La risposta

avatar Ginecologia - Francesca Marzano Dott.ssa Francesca Marzano

Tra i germi testati mancano gli anaerobi, trichimonas e GardnerellaSarà comunque utile che usi dei probiotici localiCordiali saluti dott.ssa Francesca Marzano Ginecologa Roma

Domande correlate

Confusa

avatar Ginecologia - Francesca Marzano Dott.ssa Francesca Marzano

Se ha dubbi faccia una beta hgc ematica. Cordiali saluti dott.ssa Francesca Marzano Ginecologa Roma

Vedi tutta la risposta

Info ovulazione

avatar Ginecologia - Francesca Marzano Dott.ssa Francesca Marzano

Le motivazioni possono essere molteplici, la domanda deve essere inserita nel contesto clinicoSi tratta di situazioni disfunzionali, possono verificarsi per età riproduttiva importante come nella...

Vedi tutta la risposta

Macchie di sangue

avatar Ginecologia - Francesca Marzano Dott.ssa Francesca Marzano

Se ha perdite di sangue con urine si tratta di infezione vescica: cistiteEsegua urinocolturaComunque consulti il suo medico. Cordiali saluti dott.ssa Francesca Marzano Ginecologa Roma

Vedi tutta la risposta

Scrivi la tua domanda agli Esperti ? clicca per informazioni sul servizio